findStr这样写是不是简洁些?
function findStr (str, n) {
for (let i = 0; i < str.length; i++) {
if (str.charAt(i) !== n) {
return false;
}
}
return true;
}
function findStr (str, n) {
for (let i = 0; i < str.length; i++) {
if (str.charAt(i) !== n) {
return false;
}
}
return true;
}
2018-03-16